Skip to content

Key IVR Services Not Affected by Apache Log4J Vulnerability

Log4J-2
Category:
Security

The security of our solutions and our customers’ data is Key IVR’s highest priority. We have around-the-clock monitoring to ensure new threats are reviewed, and our services are immediately assessed for vulnerabilities.

Our Senior Technical team has undergone an internal review of all our solutions, and we can confirm that our services are not impacted by the Log4J Vulnerability.

Log4j is broadly used in a variety of consumer and enterprise services, websites, and applications, as well as in operational technology products, to log security and performance information. An unauthorised user could exploit a vulnerability in this to take control of an affected system. (Cybersecurity & Infrastructure Security Agency)

The Apache Log4j vulnerability allows remote attackers to run programs via a special crafted input. An attacker could use this vulnerability to cause a denial of service or possibly execute arbitrary code. (Canonical Ltd)

We always aim to offer the highest level of payment security across our platform, allowing our customers to confidently take payments over the phone, with an automated IVR, via the web, or on a mobile app.

If you’d like to find out more, please contact our team today at sales@keyivr.com or call +1 888 765 3109

Share this

LinkedIn
X
Facebook
Threads

Related news

×

Get started

Drop your details below and we’ll be in touch!